Beta Plugins

Advertisement

Beta Plugins Beta Plugins

Below is the list of all WordPress Beta Plugins.

Two-Factor

Enable Two-Factor Authentication using time-based one-time passwords (OTP, Google Authenticator), Universal 2nd Factor (FIDO U2F, YubiKey), email and …
Required: (WordPress Version: 4.3 or higher) | Tested up to: 6.5.2 | PHP Version: 5.6 or higher
Ratting: 175
Support Topics: 1 | Resolved Support Topics: 1
Active Installs: 70000+
Downloads: 808711+
Last Updated: 2024-04-25 8:05pm GMT+ |
Added: 2015-08-10+

Gutenberg

The Gutenberg plugin adds editing, customization, and site building to WordPress. Use it to test beta features before their official release.
Required: (WordPress Version: 6.3 or higher) | Tested up to: 6.4.4 | PHP Version: 7.2 or higher
Ratting: 3781
Support Topics: 19 | Resolved Support Topics: 6
Active Installs: 300000+
Downloads: 41791238+
Last Updated: 2024-04-25 2:28pm GMT+ |
Added: 2017-06-16+

Performance Lab

Performance plugin from the WordPress Performance Team, which is a collection of standalone performance features.
Required: (WordPress Version: 6.4 or higher) | Tested up to: 6.5.2 | PHP Version: 7.0 or higher
Ratting: 35
Support Topics: 7 | Resolved Support Topics: 2
Active Installs: 100000+
Downloads: 1355623+
Last Updated: 2024-04-15 5:10pm GMT+ |
Added: 2022-03-07+

Performant Translations

Making internationalization/localization in WordPress faster than ever before.
Required: (WordPress Version: 6.5 or higher) | Tested up to: 6.5.2 | PHP Version: 7.0 or higher
Ratting: 15
Support Topics: 3 | Resolved Support Topics: 2
Active Installs: 10000+
Downloads: 60121+
Last Updated: 2024-04-12 10:11pm GMT+ |
Added: 2023-08-29+

Preferred Languages

Choose languages for displaying WordPress in, in order of preference.
Required: (WordPress Version: 6.1 or higher) | Tested up to: 6.5.2 | PHP Version: 7.0 or higher
Ratting: 17
Support Topics: 0 | Resolved Support Topics: 0
Active Installs: 2000+
Downloads: 87631+
Last Updated: 2024-02-27 1:22pm GMT+ |
Added: 2017-10-02+

Plugin Dependencies

Parses a 'Requires Plugins' header. If a requiring plugin does not have all its dependencies installed and active, it will not activate.
Required: (WordPress Version: 6.4 or higher) | Tested up to: 6.4.4 | PHP Version: 7.0 or higher
Ratting: 3
Support Topics: 1 | Resolved Support Topics: 0
Active Installs: 10+
Downloads: 35948+
Last Updated: 2024-02-10 1:22am GMT+ |
Added: 2022-06-02+

Leave a Reply